Delayed Metrics and Logs
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Feb 24, 2023 - 23:17 EST
Investigating
We are investigating increased latency processing Logs and Metrics
As a result of this issue, some users may see delays or gaps for data in their logs and metrics queries.
To prevent spurious alerts, we may periodically disable monitors based on this data.
Posted Feb 24, 2023 - 18:17 EST
This incident affected: Log Management and Metrics and Infra Monitoring.