Delayed Metrics
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 06, 2022 - 12:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2022 - 11:57 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2022 - 11:31 EDT
Investigating
We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 06, 2022 - 11:20 EDT
This incident affected: Metrics and Infra Monitoring.