Delays on pipelines for metrics, apm and logs
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 12:26 EDT
Monitoring
We have caught up on backlogs and are monitoring to be able to give ok on full recovery.
Posted Oct 17, 2019 - 12:23 EDT
Identified
We have caught up for alerting, logs, and metrics. Continuing to work on delays in APM and AWS API crawlers.
Posted Oct 17, 2019 - 12:12 EDT
Update
Processes functionality has been restored.
Posted Oct 17, 2019 - 11:59 EDT
Update
We have identified the issue and are working through the backlog.
Posted Oct 17, 2019 - 11:56 EDT
Investigating
We're actively investigating increased metric intake, APM, live processes, service check latencies, and logs latency. As an effect of latency, metrics on graphs may be delayed as well as logs.

To avoid spurious alerts, monitor processing has been temporarily disabled. As a result, you might experience a delay in notifications for monitors. We are actively working to resolve the issue.
Posted Oct 17, 2019 - 11:48 EDT
This incident affected: Alerting Engine, API Crawlers, APM, Logs, Metrics Pipeline, and Processes.