We have deployed a fix and we are monitoring the results. We will provide another update once the service is fully operational.
Posted Apr 16, 2026 - 14:28 UTC
Identified
We have identified the underlying issue and are working on a fix.
Posted Apr 16, 2026 - 14:21 UTC
Update
We are continuing to investigate the issue where customers in our EU region might experience issues searching, creating, and updating their monitor and SLO configurations through the web application or API. As a result, dashboard widgets based on monitors or SLOs are also affected.
Monitor alerts and SLO evaluations are not affected.
Posted Apr 16, 2026 - 13:35 UTC
Investigating
We are currently investigating an issue where customers in our EU region might experience issues searching, creating, and updating their monitor and SLO configurations through the web application or API. As a result, dashboard widgets based on monitors or SLOs are also affected.
Monitor alerts and SLO evaluations are not affected.