Delayed monitors notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Aug 11, 2019 - 18:51 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2019 - 18:27 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for all types of monitors, since 7:30 UTC.
Posted Aug 11, 2019 - 18:09 EDT
This incident affected: Alerting Engine.