APM pages not rendering properly
Incident Report for Datadog EU
Resolved
This issue has been resolved.
Posted Apr 18, 2019 - 10:33 EDT
Investigating
We are investigating reports of missing CSS for our APM pages, causing the pages to not render properly. APM Data and alerting are unaffected.
Posted Apr 18, 2019 - 10:28 EDT
This incident affected: Web Application.