Web Application Not Loading
Incident Report for Datadog EU
Resolved
This incident has been resolved. For the period from 17:48 UTC to 18:07 UTC (19 minutes) data originating from the Agent would have been lost.
Posted Nov 16, 2021 - 13:35 EST
Monitoring
Systems are recovering and https://app.datadoghq.eu is reachable again and loading normally.

For more information, see https://status.cloud.google.com/incidents/6PM5mNd43NbMqjCZ5REh
Posted Nov 16, 2021 - 13:21 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 13:09 EST
Investigating
We are investigating loading issues on our web application. As a result, some users might be getting errors when loading the web application.
Posted Nov 16, 2021 - 13:01 EST
This incident affected: Web Application.