AWS Metric Delays
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 02:55 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 04, 2019 - 02:51 EDT
Investigating
We're actively investigating increased intake latencies for AWS metrics. As an effect, there might be delays in graphs displaying these metrics.

These delays may result in "no data" alert conditions for Metric Monitors, to avoid spurious alerts we've temporarily disabled alerts on these metrics.

It's important to note that these metrics are delayed but will be backfilled once all services are operational.
Posted Jul 04, 2019 - 02:51 EDT
This incident affected: API Crawlers.