Elevated Web Application and API Errors
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Oct 07, 2021 - 14:20 EDT
Monitoring
We have implemented a remediation and are monitoring the recovery. Errors on the web application have subsided.
Posted Oct 07, 2021 - 14:07 EDT
Identified
We have identified the underlying cause of elevated error rates in the web application and are working on a fix.
Posted Oct 07, 2021 - 13:51 EDT
Investigating
We are currently investigating elevated error rates in the web application and our APIs. There is no impact to intake.
Posted Oct 07, 2021 - 13:45 EDT
This incident affected: Web Application.