Delays in processing events
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted May 28, 2020 - 15:14 EDT
Update
We are continuing to process a backlog of events. Event monitor notifications are disabled. Other type of monitors remain unaffected.
Posted May 28, 2020 - 14:37 EDT
Identified
Event processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other type of monitors are unaffected.
Posted May 28, 2020 - 14:17 EDT
This incident affected: Alerting Engine and Event Pipeline.