Dashboard list page failing to load
Incident Report for Datadog EU
Resolved
We have deployed the fix for this issue and has been resolved.
Posted Dec 15, 2020 - 12:36 EST
Identified
We've identified the issue, it is impacting a small subset of customers. We are currently working on deploying a fix.
Posted Dec 15, 2020 - 12:30 EST
Investigating
We're investigating reports that the dashboard list page is failing to load for some customers
Posted Dec 15, 2020 - 11:58 EST
This incident affected: Web Application.