Processing and Notification Delays
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 27, 2020 - 19:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 27, 2020 - 18:37 EDT
Investigating
We’re investigating increased metric latencies and delays processing monitors. Graphs may be delayed and you might experience a delay in notifications for monitors.
Posted Jul 27, 2020 - 18:34 EDT
This incident affected: Alerting Engine, API, API Crawlers, APM, Event Pipeline, Logs, Metrics Pipeline, Processes, and Web Application.