Delayed metrics and notifications
Incident Report for Datadog EU
Resolved
The problem causing delays has been fully resolved and no further impact is expected at this time.
Posted Mar 19, 2020 - 11:48 EDT
Update
Mitigations are in place and systems are recovering. Metrics graphs are back to current and we are actively working on restoring monitor notifications.
Posted Mar 19, 2020 - 10:32 EDT
Identified
We’ve identified the cause of delays and are actively putting mitigations in place. We’ll continue to provide updates as we learn more.
Posted Mar 19, 2020 - 09:16 EDT
Investigating
We're investigating an issue with delayed metrics and monitors notifications. Graphs and metrics monitors may be delayed since 13:10 UTC.
Posted Mar 19, 2020 - 08:41 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.