Logs Application Elevated Error Rates
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted May 03, 2021 - 11:38 EDT
Monitoring
A fix has been implemented, alerting is operational, error rate for logs, RUM, and and APM is back to a nominal value. We are monitoring the results.
Posted May 03, 2021 - 11:33 EDT
Investigating
Customers may see an elevated error rate in the web application for logs, RUM, and and traces. Logs, rum, and trace alerts are currently being skipped to prevent false positives. Event platform ingestion is not impacted.
Posted May 03, 2021 - 11:28 EDT
This incident affected: APM, Log Management, and Monitors.