Data Processing Delays - Azure & GCP Metrics
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Oct 19, 2020 - 18:37 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 19, 2020 - 17:50 EDT
Investigating
Azure and GCP metric ingestion is delayed. Graphs and monitors may be delayed as a result. No data has been lost.
Posted Oct 19, 2020 - 17:23 EDT