Delayed Monitors Notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Oct 05, 2022 - 06:46 EDT
Identified
The issue has been identified and a fix is being implemented, EU1 logs queries may still be slower than normal.
Posted Oct 05, 2022 - 05:35 EDT
Investigating
We are investigating delays in Logs Monitors Notifications that are affecting some customers, which began at 8:13 UTC
Posted Oct 05, 2022 - 04:43 EDT
This incident affected: Monitors.