Monitors and Synthetics Outage
Incident Report for Datadog EU
Resolved
Problem with synthetics has been addressed and all functionality has been restored.
Posted Nov 12, 2019 - 10:50 EST
Identified
We've identified the issue and have put mitigations in place. UI is fully functioning but synthetics based alerts will continue to be skipped. We will update as we make progress on fully restoring functionality.
Posted Nov 12, 2019 - 10:29 EST
Investigating
We are currently encountering issues with monitors and synthetics.

The UI pages for both features are unavailable and we are skipping sythnetics based alerts.

We are actively investigating and will update as we learn more.
Posted Nov 12, 2019 - 10:22 EST
This incident affected: Alerting Engine, Synthetics, and Web Application.