Delayed event processing
Incident Report for Datadog EU
Resolved
Event processing is now fully restored and event based alerts have been re-enabled. This problem is now resolved.
Posted Jun 11, 2020 - 13:15 EDT
Identified
We've identified the problem and have put mitigations in place. Events should be recovering and backfilling over the next few minutes. We will continue to monitor and update as recovery progresses.
Posted Jun 11, 2020 - 11:43 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jun 11, 2020 - 11:06 EDT
This incident affected: Event Pipeline.