Elevated error rate on the web application
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 03:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 02, 2021 - 03:40 EDT
Identified
We have identified an issue impacting queries for some products in the web application. We are currently implementing mitigations for the issue.
Posted Jun 02, 2021 - 03:33 EDT
Investigating
We are seeing an elevated error rate on the web application. We are currently investigating the issue. It's important to note that monitoring data is properly processed and that no data is lost.
Posted Jun 02, 2021 - 03:21 EDT
This incident affected: APM, Log Management, and Web Application.