Service Check Notifications Delay
Incident Report for Datadog EU
Resolved
The problem has been resolved and no further impact is expected.
Posted Nov 27, 2019 - 07:11 EST
Monitoring
Mitigations are fully in place and service check monitors should be fully recovered for all customers. We will continue to monitor to ensure there is no further delays.
Posted Nov 27, 2019 - 07:04 EST
Identified
We've identified the issue and have put mitigations in place. Impact on service check monitors should be reduced. We are continuing to monitor and will update as we learn more.
Posted Nov 27, 2019 - 06:58 EST
Investigating
Notifications for service check monitors are delayed for some customers. We are actively investigating the problem and will update as we learn more.
Posted Nov 27, 2019 - 06:53 EST
This incident affected: Alerting Engine.