Delayed Metrics and Logs
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Sep 06, 2023 - 15:41 EDT
Update
We have identified the problem, and are backfilling logs and metrics data.

Monitors are still disabled, and no data has been lost.
Posted Sep 06, 2023 - 15:11 EDT
Investigating
We are investigating increased latency processing Metrics and Logs.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Sep 06, 2023 - 14:52 EDT
This incident affected: Metrics and Infra Monitoring.