Delays in notifications, crawler-based metrics and synthetics
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jan 12, 2020 - 09:38 EST
Update
We are continuing to monitor for any further issues.
Posted Jan 12, 2020 - 09:32 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2020 - 09:21 EST
Update
We have implemented a fix and errors from crawler metrics, monitors notifications and synthetics are returning to normal. We are currently backfilling notifications that failed earlier.
Posted Jan 12, 2020 - 08:35 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2020 - 08:19 EST
Investigating
We are investigating elevated error rates causing delays in crawler-based metrics, monitor notifications and synthetics.
Posted Jan 12, 2020 - 07:59 EST
This incident affected: Alerting Engine and Metrics Pipeline.