Delayed Metrics and Skipped Monitor Notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 14:59 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 23, 2021 - 14:57 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 14:57 EST
Identified
We have identified the issue and continue to work towards resolution. The metric delays are recovering.
Posted Feb 23, 2021 - 14:49 EST
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 14:23 EST
Investigating
Processing on some metrics is currently delayed. To avoid spurious alerts we are skipping metrics based monitor notifications. We are actively investigating and will update as we learn more.
Posted Feb 23, 2021 - 14:21 EST
This incident affected: Metrics and Infra Monitoring and Monitors.