Delayed Metrics

Incident Report for Datadog EU

Resolved

This incident has been resolved.
Posted Jul 27, 2022 - 13:27 EDT

Investigating

We are investigating increased latency processing Metrics.
As a result of this issue, some users may see delays or gaps for metrics on graphs.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Jul 27, 2022 - 12:58 EDT
This incident affected: Metrics and Infra Monitoring.