Issues with querying metrics
Incident Report for Datadog EU
Resolved
A fix has been implemented and this issue has been resolved.
Posted Jul 24, 2019 - 14:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2019 - 13:57 EDT
Investigating
We are currently investigating reports of users being unable to query metrics in some cases. We will provide an update as soon as possible.
Posted Jul 24, 2019 - 13:53 EDT