Delayed event processing
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 09:49 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Jul 29, 2020 - 09:43 EDT
This incident affected: Event Pipeline.