Delayed Monitors Notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted May 27, 2022 - 12:11 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted May 27, 2022 - 11:13 EDT
Update
We have confirmed that metrics-based monitors are NOT impacted by this incident. Only events-based monitors are impacted.
Posted May 27, 2022 - 11:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2022 - 11:02 EDT
Identified
We are investigating delays in Monitors Notifications, which began at 14:00 UTC.
Posted May 27, 2022 - 10:47 EDT
This incident affected: Monitors.