Events Monitors Delayed
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 11:32 EDT
Identified
Event based monitors processing is currently delayed. As a result you might experience a delay in the notifications for event based monitors. Other types of monitors are unaffected.

We have identified the issue and are applying a fix.
Posted Jul 21, 2021 - 11:30 EDT
This incident affected: Monitors.