Impact to multiple services
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 11:59 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2021 - 11:17 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2021 - 11:16 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 08, 2021 - 10:55 EDT
Identified
We have identified the issue causing slow page loads and delays affecting a number of components of the platform. We are working to fix the issue.
Posted Jul 08, 2021 - 10:46 EDT
Update
We are aware of a degradation in the EU affecting many of our services. Customers may see intermittent errors and elevated latency.
Posted Jul 08, 2021 - 10:28 EDT
Update
Availability of the web app has been restored but latencies remain elevated
Posted Jul 08, 2021 - 10:24 EDT
Update
We are continuing to investigate an issue impacting the entire EU region, including the web application being unavailable
Posted Jul 08, 2021 - 10:18 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 10:16 EDT
Update
We are continuing to investigate this issue.
Posted Jul 08, 2021 - 10:04 EDT
Investigating
We are currently investigating an issue impacting multiple services
Posted Jul 08, 2021 - 09:51 EDT
This incident affected: APM, Log Management, Metrics and Infra Monitoring, Monitors, and Web Application.