Elevated query errors rates
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Nov 20, 2020 - 12:49 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2020 - 12:43 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 20, 2020 - 12:34 EST
Investigating
We're investigating an issue causing elevated query error rates. As a result, dashboards may fail to load, and alert evaluations are delayed.

It is important to note that data ingestion is not affected, and no data is lost.
Posted Nov 20, 2020 - 12:31 EST
This incident affected: Monitors and Web Application.