Delayed event processing
Incident Report for Datadog EU
Resolved
Event monitors have been reenabled. Event processing is current.
Posted Sep 18, 2020 - 08:08 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 18, 2020 - 05:35 EDT
Update
Live events are active. We are currently restoring historical data.
Posted Sep 18, 2020 - 05:14 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 18, 2020 - 04:41 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Sep 18, 2020 - 04:39 EDT