Graphs not loading intermittently
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Nov 21, 2019 - 14:27 EST
Monitoring
The issue has been fixed and we are currently monitoring.
Posted Nov 21, 2019 - 14:24 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 21, 2019 - 14:20 EST
Investigating
We are actively investigating an issue with metric alerts being degraded and the graphs on the dashboards not loading intermittently.
Posted Nov 21, 2019 - 14:18 EST
This incident affected: Alerting Engine and Web Application.