Delayed data and slow web app
Incident Report for Datadog EU
Resolved
Data has been backfilled completely and all systems are operational.
Posted Nov 24, 2020 - 11:25 EST
Update
Web application is operational again and most data has been caught up. We are continuing to monitor recovery and backfilling the remaining data. Next update: 2020-11-24 16:25 UTC.
Posted Nov 24, 2020 - 11:13 EST
Identified
The issue has been identified: the web application error rate has returned to normal. Metrics, network monitoring, processing monitoring are catching up. No data has been lost and is being backfilled. Next update: 2020-11-24 16:10 UTC.
Posted Nov 24, 2020 - 11:04 EST
Investigating
We are currently investigating an issue causing slowness in the web application as well as delayed data at least for metrics, network and processes data and AWS metrics.
Posted Nov 24, 2020 - 10:52 EST
This incident affected: Metrics and Infra Monitoring and Web Application.