APM - Looking into am issue displaying APM resources
Incident Report for Datadog EU
Resolved
The issue has been fixed.Resources are displaying correctly.
Posted Dec 16, 2019 - 06:25 EST
Investigating
We are looking into an issue displaying resource names for APM.
Posted Dec 16, 2019 - 05:47 EST
This incident affected: APM.