Delayed Events
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 17:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Event based monitors are re-enabled.
Posted Sep 23, 2021 - 17:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2021 - 17:48 EDT
Investigating
We are investigating increased latency processing Events.
As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Sep 23, 2021 - 17:31 EDT
This incident affected: Events.