Delays ingesting Events
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Apr 21, 2020 - 04:16 EDT
Identified
We are currently investigating delays ingesting events. To avoid spurious alerts we've temporarily disabled alerts on these events.
Posted Apr 21, 2020 - 04:04 EDT
This incident affected: Event Pipeline.