Degraded web performance
Incident Report for Datadog EU
Resolved
The incident has been resolved.
Posted Sep 27, 2019 - 20:24 EDT
Update
Alerting Engine, Logs, and Web Application are all back to 100% functionality.

We are continuing to monitor for any further issues with API Crawlers, as we backfill data.
Posted Sep 27, 2019 - 19:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 27, 2019 - 19:13 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2019 - 18:40 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2019 - 18:35 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2019 - 18:34 EDT
Investigating
We are currently investigating an issue related to API crawler integrations and the web application. We will report back with more information as the investigation progresses.
Posted Sep 27, 2019 - 18:29 EDT
This incident affected: Alerting Engine, API Crawlers, Logs, and Web Application.