Elevated Error Rates for Metrics Queries
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Oct 22, 2022 - 09:01 EDT
Monitoring
We have deployed a fix and we are monitoring the results.
We will provide another update once the issue is fully resolved.
Posted Oct 22, 2022 - 08:47 EDT
Identified
We have identified the underlying issue and are working on a fix.
It is important to note that no data has been lost and it will be available once the service is fully operational.
Posted Oct 22, 2022 - 06:13 EDT
Investigating
We are actively investigating elevated error rates for Metrics Queries.
As a result of this issue, some users may see errors with metrics graphs on the web application or API.
Posted Oct 22, 2022 - 05:25 EDT
This incident affected: Metrics and Infra Monitoring.