Issues loading public dashboards and certain images.
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 07:18 EDT
Investigating
We have identified an issue with our upstream CDN provider. As a result public dashboards, graph previews on monitor notifications, and images on www.datadoghq.com and docs.datadoghq.com may not load correctly.
Posted Jun 08, 2021 - 06:45 EDT
This incident affected: Web Application.