High latency and delayed monitors
Incident Report for Datadog EU
Resolved
Monitor and crawler services are operating normally, web and query latencies are normal.
Posted Dec 17, 2020 - 10:13 EST
Identified
We've identified the cause of the latency increase impacting crawlers and monitors and are working to resolve it.
Posted Dec 17, 2020 - 09:56 EST
Investigating
We are investigating increased web and query latencies, as well as delayed monitor notifications in the EU
Posted Dec 17, 2020 - 09:18 EST
This incident affected: Monitors and Web Application.