Increased Error Rate for Web App
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Sep 30, 2019 - 11:29 EDT
Monitoring
We have identified the issue and have implemented a fix to mitigate the impact. We are currently monitoring the results.
Posted Sep 30, 2019 - 11:21 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 11:06 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 11:04 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2019 - 11:00 EDT
Investigating
We are currently investigating an increased error rate when accessing the web app. It is important to note that data intake is not affected at this time.
Posted Sep 30, 2019 - 10:36 EDT
This incident affected: Alerting Engine, Processes, Synthetics, and Web Application.