Delayed event processing
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Mar 23, 2020 - 04:48 EDT
Identified
The problem causing delays has been fixed and we are processing delayed events. We will continue to monitor and provide updates as we learn more.
Posted Mar 22, 2020 - 22:04 EDT
Investigating
Event processing is currently delayed. As a result you might experience a delay with the event timeline, event based widgets or event monitors.

To prevent spurious alerts, we have temporarily disabled event monitors.
Posted Mar 22, 2020 - 20:22 EDT
This incident affected: Event Pipeline.