Issues with events intake
Incident Report for Datadog EU
Resolved
We have resolved the issue with the events intake and events monitors are now evaluated normally.

However some customers might continue to experience problems querying historical events data and we will be reaching out directly via targeted notifications to account owners for those still impacted.
Posted Feb 27, 2020 - 12:39 EST
Monitoring
We have resolved the issue with the events intake and events monitors are now evaluated normally.

However some customers might continue to experience problems querying historical events data and we will be reaching out directly via targeted notifications to account owners for those still impacted.
Posted Feb 27, 2020 - 12:32 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 27, 2020 - 12:12 EST
Investigating
We are currently investigating an issue with the events intake.

This issue may result in false positives for Events Monitors, to avoid spurious alerts we've temporarily disabled alerts on these metrics.
Posted Feb 27, 2020 - 12:07 EST
This incident affected: Event Pipeline.