Delayed logs
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jun 16, 2021 - 13:04 EDT
Monitoring
Log intake latencies are back to normal for most customers. A subset of customers will still see increased latencies but are recovering quickly.
Posted Jun 16, 2021 - 12:58 EDT
Identified
We’ve identified an issue causing increased log intake latencies since 16:01 UTC. As a result, data for that period on the Log Explorer and Analytics may be delayed.

These delays may result in "below threshold" alert conditions for log monitors; to avoid spurious alerts we've temporarily disabled these alert types.
Posted Jun 16, 2021 - 12:21 EDT
This incident affected: Log Management.