Delayed monitors notifications
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 12:57 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2020 - 12:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 31, 2020 - 12:20 EDT
Investigating
We're investigating an issue with delayed monitors notifications, for metric monitors.
Posted Jul 31, 2020 - 12:17 EDT
This incident affected: Alerting Engine.