Delayed AWS Metrics
Incident Report for Datadog EU
Resolved
This incident is resolved: AWS metrics are up to date and AWS Monitors are enabled.
Posted Sep 16, 2021 - 23:14 EDT
Monitoring
AWS Metrics processing delay is back to nominal value, metrics are up to date and we are monitoring the situation. Monitors for these metrics are still disabled for the moment.
Posted Sep 16, 2021 - 22:21 EDT
Update
We're still working on this issue, scope of impact has not changed.
Posted Sep 16, 2021 - 20:45 EDT
Update
We have implemented a workaround and are monitoring its progress.
Posted Sep 16, 2021 - 19:36 EDT
Update
We are continuing to work on this issue, scope of impact has not changed: AWS metrics are delayed, Monitors for these metrics have been disabled.
Posted Sep 16, 2021 - 18:33 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 16, 2021 - 18:02 EDT
Identified
We've identified the issue and are working on a workaround.
Posted Sep 16, 2021 - 17:32 EDT
Investigating
We are investigating increased latency processing AWS Metrics.
As a result of this issue, some users may see delays or gaps in graphs that contain these metrics.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted Sep 16, 2021 - 17:16 EDT
This incident affected: Cloud Integrations.