Delayed Logs
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted May 05, 2022 - 09:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 05, 2022 - 09:07 EDT
Investigating
We are investigating increased latency processing Logs.
As a result of this issue, some users may see delays or gaps for data in their logs queries.
To prevent spurious alerts, we have temporarily disabled monitors based on this data.
Posted May 05, 2022 - 09:02 EDT
This incident affected: APM Traces and Log Management.