Elevated errors and latency reported

Incident Report for Datadog EU

Resolved

The issue that was previously causing errors on login for some users has now been fully identified and addressed. No further problems are detected or expected at this time.
Posted Nov 11, 2019 - 13:05 EST

Identified

We have identified the issue and have started to put mitigations in place. Most users should be able to successfully login but a portion users may still encounter errors.

If you encounter an error on login, refreshing your browser 2-3 times should get you past the issue.

We are continuing work to resolve the issue and will update as we make progress.
Posted Nov 11, 2019 - 12:26 EST

Investigating

We are seeing an elevated error rate on our login page. We are currently investigating the issue.
Posted Nov 11, 2019 - 11:59 EST
This incident affected: Web Application.