Multiple components impacted by provider outage

Incident Report for Datadog EU

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 17:20 EDT

Update

More services have recovered and we are continuing to monitor
Posted Jun 12, 2025 - 16:30 EDT

Monitoring

Core services have recovered and we are continuing to monitor
Posted Jun 12, 2025 - 15:49 EDT

Update

Posted Jun 12, 2025 - 15:46 EDT

Update

We are seeing signs of recovery from multiple products and are continuing to monitor the situation.
Posted Jun 12, 2025 - 15:36 EDT

Update

We are seeing signs of recovery from multiple products and are continuing to monitor the situation.
Posted Jun 12, 2025 - 15:24 EDT

Update

An issue with Google Cloud Services https://status.cloud.google.com/ is still affecting multiple components.
Posted Jun 12, 2025 - 15:00 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2025 - 14:53 EDT

Investigating

We are currently investigating this issue.
Posted Jun 12, 2025 - 14:25 EDT
This incident affected: Agent Repository, APM, Application Security Management, Application Vulnerability Management, Audit Trail, CI Visibility, Cloud Cost Management, Cloud Security Management, Cloud Workload Security, Cloud SIEM, Code Security, Database Monitoring, Data Jobs Monitoring, Data Streams Monitoring, Incident Response, LLM Observability, Log Management, Metrics and Infra Monitoring, Mobile Application, Monitors, NDM, Cloud Network Monitoring, Observability Pipelines, Profiling, RUM, Sensitive Data Scanner, Serverless, Synthetics, Universal Service Monitoring, Web Application, and Workflow Automation.