Delayed Metrics
Incident Report for Datadog EU
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 10:09 EDT
Update
As a result of this issue, some users may see delays or gaps in graphs that contain AWS metrics. We will provide another update once the issue is fully resolved.
Posted Nov 02, 2022 - 10:02 EDT
Monitoring
We have deployed a fix and we are monitoring the results. We will provide another update once the issue is fully resolved.
Posted Nov 02, 2022 - 09:23 EDT
Update
We have identified an issue causing increased latency processing Metrics. As a result of this issue, some users may see delays or gaps for metrics on graphs. To prevent spurious alerts, we have temporarily disabled no data alerts based on this data

This issue is causing increased latency processing Events. As a result of this issue, some users may see delays or gaps in the event stream or for event queries on dashboards.
Posted Nov 02, 2022 - 09:03 EDT
Investigating
We have identified the underlying issue and are working on a fix.
Posted Nov 02, 2022 - 08:56 EDT
This incident affected: Metrics and Infra Monitoring and Monitors.